Nyitókép: SITA

 

Rossz hírt kaptak a korábbi Android-verziót futtató okostelefonok tulajdonosai: a Google néhány héten belül növeli a Wallet digitális pénztárca minimum rendszerkövetelményeit, és az így kiszoruló eszközökön le is áll a funkció.

 

Június 10-től az androidos és az Wear OS okosórás platformok esetében is növeli a Wallet rendszerkövetelményeit a Google – számol be róla a HVG.

 

A szóban forgó dátumtól kezdődően a szolgáltatás használatához Android 9 és WearOS 2.X vagy újabb operációsrendszer-verzióra lesz szükség. A Google biztonsági okokkal magyarázza a dolgot, mondván az Android 9-nél régebbi rendszerverziók már nem kapnak biztonsági frissítéseket sem.

 

 hirdetes_810x300  

A mobilos fizetéshez elengedhetetlen, hogy az eszköz ilyen tekintetben naprakész legyen, és ne tudják kihasználni a befoltozatlan biztonsági réseket a támadók.

 

Az egyetlen opció a rendszer frissítése, már ha ez lehetséges. Minden más esetben csak a készülék cseréje jelent megoldást.

 

HVG

 hirdetes_810x300  

Megosztás:

Tetszett önnek ez a cikk?

Kattintson az alábbi gombra vagy a kommentek között bővebben is kifejtheti véleményét.

Ön lehet az első aki a tetszik gombra kattint!